Netscape 2.0 or IE 3.0 required to play